Metatrader 4(MT4) Build509が2014/8/1より使用不可に Period_Converter_OptMOD.mq4をBuild600以上対応させました

なんか、MT4の取引サーバーの仕様が変わるみたいですね。
「2014年8月1日、Metaquotes社により Metatrader 4(MT4)のサーバーがアップデートされるため、ご利用のMT4バージョンがBuild 600より古い場合、取引サーバーへの接続が不可となります。」
みたいな通知が来てるみたいです。

以前、MT4の対応させていただいたお客様からのお問い合わせではじめて知りました。

Period_Converter_OptMOD.mq4 の build 600対応バージョンを入手して、
公式よりダウンロードした最新版(2014/7/29現在 Build670)での動作確認しました。

memo

今度お客さまのところで、設定をしてくる予定です。

Period Converter OptMODは、通常MT4では作れない時間足のチャートを作成するインジケーターです。
例えば、3分足とか12時間足とかが作れます。

web-atelier.jp